সর্বশেষ সম্পাদনা করেছেন linx_freak (১০-০৮-২০১২ ২১:৩০)

টপিকঃ Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

আজকাল এলাকা ভিত্তিক অনেক ISP গড়ে উঠেছে, যা আমরা প্রচলিত ভাষায় লোকাল  ISP নামে চিনি। এগুলোর মধ্যে অনেকে আবার ভাল ব্যবসাও করছে। যেসব ব্যাবহারকারি নাম করা ISP গুলোর ডাটা লিমিট এর ফ্যাঁকড়া এড়াতে চান , সাশ্রয়ী এসব লোকাল ISP গুলোই তাদের প্রথম পছন্দ। আর এর উদ্যোগতারা  Email, DNS, Proxy ইত্যাদি সার্ভিস এর জন্য ব্যান্ডউইথ প্রভাইডার দের উপর নির্ভর করলেও একটা সমস্যায় অন্য কারও উপর নির্ভর করতে চান না। আর তা হল ব্যান্ডউইথ ম্যানেজমেন্ট। নিজেদের গ্রাহকদের নিয়ন্ত্রণ ক্ষমতা সবাই নিজেদের হাতেই রাখতে   চান। কিন্তু চাইলেই তো আর সব পাওয়া যায়না। একটা ভালো মানের ব্যান্ডউইথ ম্যানেজার এর উচ্চমূল্য এবং জটিল রক্ষণাবেক্ষণ এর জন্য তাদের চাওয়াটাই অপূর্ণ থেকে যায়।

আজকের লেখায় আমি চেষ্টা করব তাদের জন্য কিছু করার। Mikrotik Router এর নাম আপনারা হয়ত শুনে থাকবেন। অনেকেই একে " বামুন এর গরু "  বললেও আমি বলব " বামুন এর ষাঁড় ”। এতে শুধু মাত্র ব্যান্ডউইথ ম্যানেজ করা ছাড়াও আরও অনেক কাজ করা যায়।
আজকের টিউটোরিয়াল আমরা Mikrotik ওএস ব্যবহার করে একটা PPPoE serverসাথে prepaid ইউজার ম্যানাজমেনট সিস্টেম তৈরি করব। Mikrotik ইউজার ম্যানাজার VPN/HotSpot ইত্যাদি সার্ভিস এর সাথেও ব্যাবহার করা যায়।

এখানে আমরা ৩ টি ধাপে কাজটি শেষ করব।

১. রাউটার ইন্সটলেশন ও কনফিগারেশন।
২. PPPoE সার্ভার সেটআপ।
৩. ইউজার ম্যানাজার বিলিং সেটআপ।

রাউটার ইন্সটলেশন ও কনফিগারেশন

প্রথমে http://www.mikrotik.com থেকে Mikrotik ISO ফাইলটি ডাউনলোড করে নিন। যেকোনো CD Burning সফটওয়্যার দিয়ে Iamge হিসেবে Burn করুন। এরপর CD থেকে পিসি বুট করুন।

http://projanmo.5gbfree.com/mikrotik/install.png

এরপর আপনাকে বলা হবে
Warning: all data on the disk will be erased!
Continue? [y/n]
y প্রেস  করুন।

Do you want to keep old configuration? [y/n]: n

Creating partition...
Formatting disk...
এরপর
Software installed.
Press ENTER to reboot

দেখতে পেলে ENTER চেপে reboot করুন।

এই উদাহরণে Mikrotik এ আছে দুটি ল্যান কার্ড.
1) ether1 = IP 10.0.0.1 / ল্যান (Lan)ইন্টারফেস হোস্টিং PPPoE সার্ভার
2) ether2 = IP 192.168.2.1 / ওয়েন (Wan) ইন্টারফেস, DSL / ফাইবার / ISP Connection ইত্যাদির সঙ্গে সংযুক্ত

login এর জন্য username টাইপ করুন <admin>
Password দিন ।
http://projanmo.5gbfree.com/mikrotik/installation.png
এইবার ইন্টারফেস কনফিগার করার জন্য নিচের মত করে টাইপ করুন
/interface ethernet
set 0 arp=enabled auto-negotiation=yes cable-settings=default comment="" \
disable-running-check=yes disabled=no full-duplex=yes mac-address=\
00:0E:0C:06:7C:96 mtu=1500 name=lan speed=100Mbps

set 1 arp=enabled auto-negotiation=yes cable-settings=default comment="" \
disable-running-check=yes disabled=no full-duplex=yes mac-address=\
00:0E:0C:06:5B:BE mtu=1500 name=wan speed=100Mbps

এবার IP address বসান
/ip address
add address=10.10.0.1/8 broadcast=10.255.255.255 comment="" disabled=no \
interface=lan network=10.0.0.0

add address=192.168.2.1/24 broadcast=192.168.2.255 comment="" disabled=no \
interface=wan network=192.168.2.0

ব্যাস আপাতত প্রথম ধাপ শেষ।


PPPoE সার্ভার সেট আপ

প্রথমে Mikrotik CLI (কমান্ড ইন্টারফেস) ব্যবহার করে PPPoE সার্ভার সেটআপ করব।
/interface pppoe-server server
add authentication=pap default-profile=default disabled=no interface=ether1 keepalive-timeout=10 max-mru=1480 max-mtu=1480 max-sessions=1 mrru=disabled one-session-per-host=yes service-name=aacable
 
এখন আমরা pppoe-ব্যবহারকারীদের জন্য আইপি পুল যোগ করব (অর্থাৎ যারা ডায়ালইন করবেন, তাদের IP রেঞ্জ)

/ip pool add name=pppoe-users-pool ranges=172.16.0.1-172.16.0.254

তারপর PPPoE ব্যবহারকারীদের জন্য নতুন প্রোফাইল যোগ  করতে,
/ppp profile add change-tcp-mss=default dns-server=10.0.0.1 local-address=10.0.0.1 name=pppoe-profile only-one=default remote-address=pppoe-users-pool use-compression=default use-encryption=default use-vj-compression=default


নিম্নলিখিত কমান্ড দিয়ে ইন্টারনেট অনুমোদন যোগ করুন.
/ip firewall nat add action=masquerade chain=srcnat disabled=no src-address=172.16.0.1-172.16.0.255

(উপরোক্ত  masquerading এ আমি 172.16.0.x IP পুল যোগ করেছি, যাতে শুধুমাত্র pppoe সংযুক্ত ব্যবহারকারীদের ইন্টারনেট কাজ করবে)
এবার DNS সার্ভার যোগ করুন.
/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=4.2.2.1

এখানে server=4.2.2.1 এর জায়গায় আপনি আপনার DNS সার্ভার এর IP ব্যাবহার করবেন।

এখন অবশেষে আমরা pppoe সার্ভারের পরীক্ষা করার জন্য একটা লোকাল  user যোগ করব।

/ppp secret add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=forum password=3333 profile=pppoe-profile routes="" service=pppoe

এখন লোকাল ইন্টারফেস (LAN)  এ connected  কোনওPC তে একটা PPPoE connection তৈরি করে উপরুক্ত user-name “forum”এবং password “3333” ব্যাবহার করে লগইন করুন। যদি কনফিগারেশন ঠিক থাকে তবে আপনি Internet এ কানেক্ট করতে  পারবেন।

Mikrotik এ একটা built-in radius আছে যা User Manager নামে পরিচিত।


ইউজার ম্যানাজার বিলিং সেটআপ

আমরা এখন mikrotik এর বিলটিন radiusসিস্টেম USER-manager ব্যবহার করে প্রিপেইড বিলিং সিস্টেম তৈরি করব।

প্রথমে ইউজার ম্যানেজার কনফিগার করে তারপরে pppoe সার্ভার এ integrateকরব।
আপনার ওয়েব ব্রাউজার এবং খুলুন এবং http://192.168.2.1/userman এই টাইপ করুন।


নোট: যদি ডিফল্ট অ্যাডমিন পাসওয়ার্ড কাজ না করে, তবে CLI mode এ নিচের কমান্ড দ্বারা পাসওয়ার্ড পরিবর্তন করে নিন
/tool user-manager customer set admin password=PASSWORD

http://projanmo.5gbfree.com/mikrotik/main-screen.png
লগইন করার পর উপরোক্ত স্ক্রিন দেখতে পাবেন।
প্রোফাইল এ ক্লিক করুন, + সাইন এ ক্লিক করুন

পরীক্ষার উদ্দেশ্যে, আমরা 256Kbps গতিসীমা সঙ্গে একটি প্রোফাইল তৈরি করব , এবং সময় সীমা UP 30 দিন নির্ধারণ করে দেব। (আপনি আপনার প্রয়োজন পরে অনেক প্যাকেজ যোগ করতে পারেন , এখন বুঝতে চেষ্টা করুন কিভাবে বেপারতা কাজ করে)

http://projanmo.5gbfree.com/mikrotik/add-profile.png
‘Name for users‘ টাইপ করুন '256k
'‘Validity‘ টাইপ করুন 4w2d '( 1 মাস এর জন্য) 
‘Starts‘ এ ‘At First Logon‘, সিলেক্ট করুন (ব্যবহারকারী যখন প্রথম বার লগইন করবেন তখন থেকে ৩০ দিন )
'‘Price’ এ  এই প্যাকেজ বিক্রয় মূল্য লিখুন. 500.00
‘Shared Users’ তে 1 'নির্বাচন করুন (সুতরাং একটি আইডি একাধিক কম্পিউটার থেকে একযোগে ব্যবহার করা যাবে না)


এখন আমরা এই প্রোফাইল এ  Bandwidth  নির্ধারণ করব। ,
Profile ট্যাব এর পাশে Limitations ক্লিক করুন,একটি নতুন উইন্ডো প্রদর্শিত হবে
http://projanmo.5gbfree.com/mikrotik/bdth-limit.png
'নাম' টাইপ '256k '
‘Rate Limit’ এ RX 128k, TX 256k লিখে Save ক্লিক করুন.

এখন Profile Tab এ Profile: ডাউন list ক্লিক করলে আপনার তৈরি 256k দেখতে পাবেন
এবার এই Tab এর নিচের দিকে "Add New Limitation” ক্লিক করলে নতুন একটু উইন্ডো প্রদর্শিত হবে।
http://projanmo.5gbfree.com/mikrotik/new-limitation.png
এর নিচের অংশে "256k Limit” চেক বক্স এ টিক মার্ক দিয়ে add বাটন এ ক্লিক করুন।


256k স্পীড এবং 30 দিন নির্ধারিত আপটাইম রেখে প্রথম প্যাকেজ তৈরি করা হয়েছে, এখন আমরা নতুন ব্যবহারকারী তৈরি করব এবং  এই নতুন ব্যাবহারকারি দের 256k প্রোফাইলে যোগ করে দেব।
User এ ক্লিক করুন , এবং Add  (একক ব্যবহারকারী যোগ করুন) ক্লিক করুন.
http://projanmo.5gbfree.com/mikrotik/new-user.png
*  'Username' টাইপ করুন 'projanmo'
*  'Password' টাইপ করুন '4321 '
* Constraints সেকশন এ Caller ID Bindon চেক করা হলে User এর প্রথম লগইন এ ব্যবহার করা MAC এই User এর সাথে যুক্ত হয়ে যাবে। অর্থাৎ পরে একই User ID ব্যাবহার করে অন্য deviceদ্বারা লগইন করা যাবেনা।
* Assign Profile এ আপনার তৈরি করা '256k 'প্রোফাইল select করে Add বাটন এ ক্লিক করুন।


আমাদের user-manager এর প্রাথমিক কাজ শেষ, এখন আমরা একে Mikrotik সঙ্গে, যুক্ত করব যাতে সমস্ত Mikrotik PPPoE authentication user-manager মাধ্যমে করা যায়।

http://projanmo.5gbfree.com/mikrotik/radius-add.png
* user-manager এ ডান দিকে router এ ক্লিক করুন, Add এ ক্লিক করে , “Name” এ Mikrotik
* 'IP Address:' এ আপনার সার্ভারের IP ঠিকানা, 10.0.0.1
* মধ্যে 'শেয়ার্ড সিক্রেট' টাইপ '1111 '
এখন Save করুন ক্লিক করুন।

User-manager এর কাজ পুরোপুরি শেষ।

এবার PPPoE সার্ভার এ radius সাপোর্ট যোগ করতে Mikrotik টার্মিনাল খুলুন এবং নিচের মত করে টাইপ করুন

/ppp aaa set accounting=yes interim-update=0s use-radius=yes
/radius add accounting-backup=no accounting-port=1813 address=10.0.0.1 authentication-port=1812 called-id="" disabled=no domain="" realm="" secret=1111 service=ppp,hotspot timeout=300ms
/radius incoming set accept=yes port=3799

এখন আপনার PC-তে পূর্বে তৈরি করা PPPoE কানেকশান এ নতুন User Name <projanmo> এবং পাসওয়ার্ড <4321> ব্যাবহার করুন।
সবকিছু ঠিক থাকলে আপনি লগইন করতে এবং ইন্টারনেট ব্যাবহার করতে পারবেন।

ব্যাবহারকারীর সার্বিক অবস্থা, পাসওয়ার্ড পরিবর্তন ইত্যাদি কাজের জন্য নিম্নলিখিত লিঙ্ক টি ব্যাবহার করতে পারেন।
http://10.0.0.1/user অথবা http://192.168.2.1/user

ব্যাস, খেল খতম clap।ভুলত্রুটি নিজগুণে ক্ষমা করবেন। smile

জ্ঞান হোক উম্মুক্ত

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

চমৎকার একটি কার্যকরী টিউটোরিয়াল লিখেছেন। অনেকের উপকার হবে।

একটা প্রশ্ন- এটি কি কম্পিউটারে ইনস্টল করে কনফিগার করা হচ্ছে?

মাইক্রোটিক এর নিজস্ব রাউটার কিনলে কি সবগুলি ইন্টিগ্রেট অবস্থায় পাওয়া যাবে?

এ ধরনের রাউটারের দাম কেমন?

লিনাক্স নিয়ে লিখছি বাংলাতে আমার ব্লগে

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

জাহিদ সুমন লিখেছেন:

চমৎকার একটি কার্যকরী টিউটোরিয়াল লিখেছেন। অনেকের উপকার হবে।

একটা প্রশ্ন- এটি কি কম্পিউটারে ইনস্টল করে কনফিগার করা হচ্ছে?

মাইক্রোটিক এর নিজস্ব রাউটার কিনলে কি সবগুলি ইন্টিগ্রেট অবস্থায় পাওয়া যাবে?

এ ধরনের রাউটারের দাম কেমন?

আপনাকে ধন্যবাদ।

ঠিক ধরেছেন। Mikrotik OS ব্যাবহার করে এটি পিসি তে ইন্সটল করা হয়েছে।

সাধারণত ইন্টিগ্রেট থাকার কথা।

দামের জন্য আপনি http://www.mikrotik.com/ অথবা বাংলাদেশে http://www.imcplus.com.bd/ এই সাইট গুলো ভিজিট করতে পারেন।  smile

জ্ঞান হোক উম্মুক্ত

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

চমৎকার টিউটোরিয়াল!  thumbs_up

আমিও আগ্রহী। আমরা একাধিক লীজড লাইন ব্যবহার করি - দু'টো কানেক্সনের মধ্যে লোড ব্যালেন্সিং করতে চাই। লিংকসিসের ডুয়াল-ওয়্যান ভিপিএন রাউটার ব্যবহার করছি, কিন্তু এই ব্যাটা আবার এসব বিষয়ে বেশি এক্সপার্ট না। বেশির ভাগ ট্রাফিক একটা ওয়্যান দিয়েই চলাফেরা করে - ম্যানুয়ালী রাউটিং সেট করে না দিলে অন্য লাইনটা ফাঁকাই পড়ে থাকে, সমান ব্যবহার হয় না।

দেশে মিক্রোটিক রাউটারের দাম কেমন?

Calm... like a bomb.

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

RB750GL এর দাম মনে হয় এখন দশ বা সাড়ে দশ হাজার। ৫টা গিগা পোর্টের রাউটার এটা।

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

আজাইরা সাজ্জাদ লিখেছেন:

RB750GL এর দাম মনে হয় এখন দশ বা সাড়ে দশ হাজার। ৫টা গিগা পোর্টের রাউটার এটা।


ওরা গলা কাটে কি দিয়ে? ইমপোর্টেড রামদা নাকি সিলভার-লাইনিং দেয়া কিরিচ দিয়ে?

৫৯ ডলারের ডিভাইস ১০ হাজার দাম হয় ক্যামনে কোনো হিসাবেই তো মিলতেছে না?  whats_the_matter

Calm... like a bomb.

সর্বশেষ সম্পাদনা করেছেন কলম কবির (০৭-০৮-২০১২ ১৮:২২)

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

এই ওএস তো ফ্রী না, দামও মাশাল্লাহ খারাপ না  sad এর সমমানের ওপেনসোর্স রেডিমেড কিছু নাই?  confused

if ($কম্পিউটার != "উইন্ডোজ" && $লিনাক্স != "উবুন্টু" && $ইন্টারনেট != "ফেসবুক") {print 'I am a real user !';}

নিউরোন তরঙ্গের লগবই

কলম কবির'এর ওয়েবসাইট

লেখাটি CC by-nc-sa 3.0 এর অধীনে প্রকাশিত

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

invarbrass লিখেছেন:
আজাইরা সাজ্জাদ লিখেছেন:

RB750GL এর দাম মনে হয় এখন দশ বা সাড়ে দশ হাজার। ৫টা গিগা পোর্টের রাউটার এটা।


ওরা গলা কাটে কি দিয়ে? ইমপোর্টেড রামদা নাকি সিলভার-লাইনিং দেয়া কিরিচ দিয়ে?

৫৯ ডলারের ডিভাইস ১০ হাজার দাম হয় ক্যামনে কোনো হিসাবেই তো মিলতেছে না?  whats_the_matter

রাউটার বোর্ডের দাম ৫৯ ডলার, সাথে ওএস ৪৫ ডলার থেকে শুরু।

আর মুনাফা তো করবেই, আমি যখন খোজ খবর নিলাম তখন ওই দাম চাইছিলো।

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

কলম কবির লিখেছেন:

এই ওএস তো ফ্রী না, দামও মাশাল্লাহ খারাপ না  sad এর সমমানের ওপেনসোর্স রেডিমেড কিছু নাই?  confused


ফৃ ভার্সন আছে - তবে হেভিলী রেস্ট্রিক্টেড: টানেলিং ফানেলিং সবকিছুই মাত্র ১টা তৈরী করা যায়। পার্সোনাল এক্সপেরিমেনটের জন্য যথেষ্ট - নেটওয়ার্ক মাল্টি-ইউজার হলে তখন সমস্যা।

বাসার লিংকসিস (ওয়াইফাই) রাউটারে dd-wrt, টমেটো নিয়ে একবার এক্সপেরিমেন্ট করেছিলাম - এগুলোতে অনেক এ্যাডভান্সড ফীচার আছে। তবে unstable...  sad

Calm... like a bomb.

১০

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

invarbrass লিখেছেন:

বাসার লিংকসিস (ওয়াইফাই) রাউটারে dd-wrt, টমেটো নিয়ে একবার এক্সপেরিমেন্ট করেছিলাম - এগুলোতে অনেক এ্যাডভান্সড ফীচার আছে। তবে unstable...  sad

dd-wrt, টমেটো এগুলা দিয়ে কি  লোড ব্যালেন্সিং  করা যায়?

১১

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

দারুণ টিউটোরিয়াল। মিক্রোটিক নিয়ে কাজ করার ইচ্ছা পোষণ করছি বেশ কিছুদিন আগে থেকেই। কিন্তু সিসিএনএ শেষ করার যন্ত্রনায় করতে পারছি না neutral মিক্রোটিক নিয়ে আরও কিছু লিখুন dream

@ব্রাশুদা, বিজয় অনলাইন এর ছোট্ট ম্যানয়াল আছে আমার কাছে। তবে সেটা অফিসে আছে। কাল আপলোড করে লিংক দেয়ার চেষ্টা করব। তবে রাউটার বোর্ড না কিনে ওস ব্যবহার করা ভাল। হাজার ৪-৫ এর মাঝে ভাঙ্গারী মার্কা কোন পিসিতে ইনস্টল করলেই হবে।

আচ্ছা মিক্রোটিক এর ফুল ওস পাওয়ার কোন সিস্টেম আছে কারও কাছে।

১২ সর্বশেষ সম্পাদনা করেছেন linx_freak (০৭-০৮-২০১২ ১৯:৫৪)

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

invarbrass লিখেছেন:

চমৎকার টিউটোরিয়াল! 
আমিও আগ্রহী। আমরা একাধিক লীজড লাইন ব্যবহার করি - দু'টো কানেক্সনের মধ্যে লোড ব্যালেন্সিং করতে চাই। লিংকসিসের ডুয়াল-ওয়্যান ভিপিএন রাউটার ব্যবহার করছি, কিন্তু এই ব্যাটা আবার এসব বিষয়ে বেশি এক্সপার্ট না। বেশির ভাগ ট্রাফিক একটা ওয়্যান দিয়েই চলাফেরা করে - ম্যানুয়ালী রাউটিং সেট করে না দিলে অন্য লাইনটা ফাঁকাই পড়ে থাকে, সমান ব্যবহার হয় না।
দেশে মিক্রোটিক রাউটারের দাম কেমন?

Linksys,TP-Link, Micronet এর ব্যান্ডউইথ ম্যানেজার গুলো ভালোই। তবে পারফরমেন্সের বিচারে Mikrotik অনেক এগিয়ে। ঠিক আছে, আমি চেষ্টা করছি অটোমেটিক লোডবালান্সার এর একটা টিউটোরিয়াল দেবার।ধন্যবাদ।

কলম কবির লিখেছেন:

এই ওএস তো ফ্রী না, দামও মাশাল্লাহ খারাপ না  sad এর সমমানের ওপেনসোর্স রেডিমেড কিছু নাই?  confused

কাজের পারিপার্শ্বিক বিচারে আমার মনে হয় দাম কমই। আরও প্রফেশনাল, আরও হাইফাই যেসব আছে ওগুলোর দাম নাহয় না ই জানলেন।   donttell  আপনি হোম বেইজ নেটওয়ার্ক এর জন্য লিনাক্স এ CBQ ব্যাবহার করে দেখতে পারেন। কিন্তু একদম প্রাথমিক।

দক্ষিণের-মাহবুব লিখেছেন:

দারুণ টিউটোরিয়াল। মিক্রোটিক নিয়ে কাজ করার ইচ্ছা পোষণ করছি বেশ কিছুদিন আগে থেকেই। কিন্তু সিসিএনএ শেষ করার যন্ত্রনায় করতে পারছি না  মিক্রোটিক নিয়ে আরও কিছু লিখুন
@ব্রাশুদা, বিজয় অনলাইন এর ছোট্ট ম্যানয়াল আছে আমার কাছে। তবে সেটা অফিসে আছে। কাল আপলোড করে লিংক দেয়ার চেষ্টা করব। তবে রাউটার বোর্ড না কিনে ওস ব্যবহার করা ভাল। হাজার ৪-৫ এর মাঝে ভাঙ্গারী মার্কা কোন পিসিতে ইনস্টল করলেই হবে।
আচ্ছা মিক্রোটিক এর ফুল ওস পাওয়ার কোন সিস্টেম আছে কারও কাছে।

ভাই আপনি একদম ঠিক কথা বলেছেন। MS Dos চালান যায় এমন যেকোনো PC তেই বেশ ভালো ভাবেই চলে  thumbs_up। লাইসেন্স সহ ডাউনলোড করলেই ফুল পেতে পারেন। এইখানে পাইরেটেড জিনসপত্র ব্যাবহার করতে বলা পাপ। hehe

সবাইকে ধন্যবাদ।  smile

জ্ঞান হোক উম্মুক্ত

১৩

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

দক্ষিণের-মাহবুব লিখেছেন:

@ব্রাশুদা, বিজয় অনলাইন এর ছোট্ট ম্যানয়াল আছে আমার কাছে। তবে সেটা অফিসে আছে। কাল আপলোড করে লিংক দেয়ার চেষ্টা করব। তবে রাউটার বোর্ড না কিনে ওস ব্যবহার করা ভাল। হাজার ৪-৫ এর মাঝে ভাঙ্গারী মার্কা কোন পিসিতে ইনস্টল করলেই হবে।
আচ্ছা মিক্রোটিক এর ফুল ওস পাওয়ার কোন সিস্টেম আছে কারও কাছে।


বিজয় অনলাইন??   confused ম্যানয়াল??  whats_the_matter

যাকগে, যে অন্চলে উইন্ডোজ ৮ পাওয়া যায়, সেই অন্চলে মিক্রোটিকের ফুল ওএস-ও পাওয়া যায়। বেশ কিছুদিন আগে (ভার্সন ৫ সম্ভবত:) একটা ক্র্যাক্ড টরেন্ট নামিয়েছিলাম - তবে ট্রাই করা হয় নাই।

ডিভাইসের প্রতি আগ্রহী কারণ এতে ইলেক্টৃসিটি কম খরচ হয় - ৫/৬ ওয়াটে যে কাজ চলে তার জন্য পিসি ব্যবহার করা ওভারকিল  sad

Calm... like a bomb.

১৪

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

invarbrass লিখেছেন:
দক্ষিণের-মাহবুব লিখেছেন:

@ব্রাশুদা, বিজয় অনলাইন এর ছোট্ট ম্যানয়াল আছে আমার কাছে। তবে সেটা অফিসে আছে। কাল আপলোড করে লিংক দেয়ার চেষ্টা করব। তবে রাউটার বোর্ড না কিনে ওস ব্যবহার করা ভাল। হাজার ৪-৫ এর মাঝে ভাঙ্গারী মার্কা কোন পিসিতে ইনস্টল করলেই হবে।
আচ্ছা মিক্রোটিক এর ফুল ওস পাওয়ার কোন সিস্টেম আছে কারও কাছে।


বিজয় অনলাইন??   confused ম্যানয়াল??  whats_the_matter

যাকগে, যে অন্চলে উইন্ডোজ ৮ পাওয়া যায়, সেই অন্চলে মিক্রোটিকের ফুল ওএস-ও পাওয়া যায়। বেশ কিছুদিন আগে (ভার্সন ৫ সম্ভবত:) একটা ক্র্যাক্ড টরেন্ট নামিয়েছিলাম - তবে ট্রাই করা হয় নাই।

ডিভাইসের প্রতি আগ্রহী কারণ এতে ইলেক্টৃসিটি কম খরচ হয় - ৫/৬ ওয়াটে যে কাজ চলে তার জন্য পিসি ব্যবহার করা ওভারকিল  sad

বিজয় অনলাইন http://www.bijoy.net/ এ সম্ভবত দেশে একমাত্র Mikrotik ডিসট্রিবিউটর।

জ্ঞান হোক উম্মুক্ত

১৫

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

invarbrass লিখেছেন:

বিজয় অনলাইন??   confused ম্যানয়াল??  whats_the_matter

উপসসস..কি লিখতে কি লিখে ফেলেছি hairpull ম্যানুয়াল না, রাউটার ওস এবং বোর্ডগুলোর দাম কেমন তা নিয়ে একটা পিডিএফ আছে আমার কাছে। যাকগে অনলাইনেই পেয়ে গেছি। এই সাইটটা দেখুন। সব পেয়ে যাবেন। বাংলাদেশী কয়েকজন কনসালটেন্ট এর নাম আছে এখানে। এদের মাঝে বিজয় অনলাইন এর আবার দুইজন।

১৬

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

অসাধারণ টিউটো!!  big_smile
অনেককিছু শিখলাম!

লেখাটি CC by-nd 3.0 এর অধীনে প্রকাশিত

১৭

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

খুব সুন্দর টিউট  thumbs_up

"No ship should go down without her captain."

হৃদয়১'এর ওয়েবসাইট

লেখাটি LGPL এর অধীনে প্রকাশিত

১৮

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

http://forum.projanmo.com/extensions/reputation/plus.gif

১৯

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

শেখার চেষ্টায় আছি ।

নাই

২০

Re: Mikrotik PPPoE সার্ভার উইথ প্রিপেইড ইউজার ম্যানেজমেন্ট

মাইক্রোটিক এ কিভাবে Lan Bridge কনফিগার করব।

যেমন: ১ নং পোর্ট হবে আমার WAN (172.20.16.5), 2নং ডিজেবল, ৩, ৪, ৫ কে Bridge (10.218.216.0 /28).  মানে ৩,৪,৫ এর আইপি হবে ১০.২১৮.২১৬.১।
মানে আমার ল্যান এর গেটওয়ে হবে ১০.২১৮.২১৬.১।  জানালে বা টিউটরিয়াল দিলে আমারা উপকৃত হতাম।

ধন্যবাদ।